MyDataCloud outage
Incident Report for MyDatacloud
Resolved
The issue at the datacenter is resolved. The problem was not caused by the Internet provider but was in the firewalls. There was an update in the security settings from the vendor that caused this issue. Disabling this feature has resolved the issue. A patch will have to be installed later when made available by the vendor.
Posted Jan 21, 2022 - 11:18 CET
Investigating
At the moment the primary and the secondary Internet connections in the datacenter are down. We are currently investigating the cause of this issue. An engineer is on the way to go on site. We have also received a lot of notifications from customers reporting issues with their Internet connection as well.
Posted Jan 21, 2022 - 10:33 CET
This incident affected: MyDatacloud (Primary Internet Connection, Secondary Internet Connection, Firewall Cluster, Hosted Microsoft Exchange, Core Infra Vm's, Core RDS Infrastructure, Host Servers, Storage, Power Feed), Backup & Monitoring & RDM (MyDataCloud Monitoring), Medos (Medos As A Service, Medos Software), and Organimmo (Organimmo vakantieverhuur, Organimmo rentmeester in de cloud, Organimmo syndic in de cloud).