N-central (N-able) down
Incident Report for MyDatacloud
Resolved
Dear,

We have successfully resolved the issue with our N-central server at https://monitoring.mydatacloud.be.

All services are now back online.

Regards,

On IT
Posted Nov 08, 2024 - 14:50 CET
Update
We are continuing to investigate this issue and working on implementing a solution.
We expect to be back online around noon.

Apologies for the inconvenience
Posted Nov 08, 2024 - 06:42 CET
Investigating
Hi,

We are currently experiencing significant connectivity issues with our N-central server (N-able portal) https://monitoring2.mydatacloud.be. We are working closely with the N-able support team to resolve this as quickly as possible.

We will keep you updated as soon as we have more information.

We apologize for the inconvenience.

Best regards,

On IT team
Posted Nov 07, 2024 - 20:05 CET
This incident affected: Backup & Monitoring & RDM (Comitor Monitoring).