Performance issues Comitor VCC
Incident Report for MyDatacloud
Resolved
Incident has resolved with minimal impact for our customers.
Posted Aug 10, 2022 - 12:14 CEST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 12:11 CEST
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 11:45 CEST
This incident affected: Backup & Monitoring (Comitor Veeam Cloud Connect).