VoIP - Flow Service disruption
Incident Report for MyDatacloud
Resolved
This incident has been resolved by our provider.
All services and offices are up and running as before
Posted Mar 13, 2024 - 10:07 CET
Identified
There are currently general provider issues reaching our softphone and Home/Flow user interface.
Users may encounter longer load times and difficulties accessing all services associated with the Home/Flow user interface and our applications in multiple countries.

This issue also limits our own support channels for OnIT!
We are unable to pickup incoming phone calls. We will contact users after they end the call to our support platform to assist them.

The following offices are impacted:

- OnIT HQ (Antwerp)
- Classo (Antwerp-Kortrijk)
- Odit (Mechelen)
- Comitor (Malle)
- Complit (Hoogstraten)
Posted Mar 13, 2024 - 07:55 CET
This incident affected: General (Algemene aankondigingen - General announcements).