Mail probleem
Incident Report for MyDatacloud
Resolved
Ondertussen is dit probleem al een tijdje van de baan.
We zijn dit zeer kort blijven opvolgen met Microsoft.
Zij bevestigen ook de correcte werking.
Posted 9 days ago. Jul 12, 2019 - 16:12 CEST
Monitoring
Beste Cloud gebruikers,

De issue is gedecteerd en ondertussen werden de nodige acties ondernomen om dit euvel te herstellen en te vermijden in de toekomst.

We monitoren ondertussen deze specifieke topic van dichterbij.

Met vriendelijke groet
Posted 3 months ago. May 06, 2019 - 12:23 CEST
Investigating
Beste cloud gebruikers,

Momenteel ondervidnen wij zeer korte mailonderbrekingen in het versturen en ontvangen van de mails.
De mails worden soms met enige vertraging verstuurd of ontvangen maar worden effectief afgehandeld.

Het team s volop bezig met de issue te onderzoeken.
Wij verontschuldigen ons voor het eventuele ongemak.

Met vriendelijke groeten,
Posted 3 months ago. May 06, 2019 - 09:33 CEST
This incident affected: MyDatacloud (Hosted Microsoft Exchange).